動作環境

MTコマースを使用するためには以下の環境が必要です。

動作環境

サーバOS ・Linux, Solaris/Unix, BSD
・Mac OS X
・Windows Server 2008 (R2 対応)
ウェブサーバ ・nginx 1.2.0 以上(CGI もしくは PSGI実行環境が別途必要となります)
・Apache HTTP Server 2.0 以上
・IIS(今後対応予定)
データベース MySQL バージョン5.0 以上
実行環境 Perl 5.8.1 以上
加えてサーバへのFTPあるいは、コマンドラインでもアクセス利用環境
Perl モジュール ・CGI
・Image::Size
・File::Spec (バージョン0.8以上)
・CGI::Cookie
・DBI (バージョン1.21以上)
・DBD::mysql
・Image::Magick ( または GD, NetPBM, Imager のいずれか)
・Crypt::SSLeay
Movable Type Movable Type 5.0x, 5.1x, 5.2x, 6.0.x, 6.1.x
推奨利用環境 ・Google Chrome
・Internet Explorer 10 / 11 以降 (IE11以上を強く推奨)
 ・IE11は、Movable Type 6.0.2 以降のバージョンで対応しています。
 ・IE10, 11 については、デスクトップ用Internet Explorer のみの対応となります。
・Safari
・Mozilla Firefox